<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<title>CanadaEast | Classifieds</title>
		<link href="//d2zfowlldib7se.cloudfront.net/assets/brunswicknews/images/canadaeast_favicon.ico" type="image/x-icon" rel="icon" />
		
        	<link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap.css" />
		<link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic" />
		<link rel="stylesheet" type="text/css"  href="//fonts.googleapis.com/css?family=Roboto:400,900italic,900,700,700italic,400italic,300italic,300,100italic,100" />

		<script type="text/javascript" src="/js/respond.src.js"></script>
		<!-- Respond.js proxy on external server -->
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/html/respond-proxy.html" id="respond-proxy" rel="help" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="help" />
		<script type="text/javascript" src="/js/respond.proxy.js"></script>

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lte IE 9]>
  			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/html5.js"></script>
			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/css3-mediaqueries.js"></script>
		<![endif]-->
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63922237-18"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){
		dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-63922237-18');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2WZT9T');</script>
<!-- End Google Tag Manager -->
		
	<meta name="description" content="CanadaEast Classifieds. Free and paid classified ads in New Brunswick, North West, Nord-Ouest, North East, Nord-Est, Moncton, Fredericton, Saint John. Browse classified ads. Post free classified ads." />

<meta name="keywords" content="CanadaEast Classifieds, classifieds, buy and sell, free, post ads, for sale, classified ads, New Brunswick, North West, Nord-Ouest, North East, Nord-Est, Moncton, Fredericton, Saint John" /><link type="text/css" rel="stylesheet" href="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/css/custom-select.css" />
<link type="text/css" rel="stylesheet" href="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/res/r201803270/css/system.css" />
<link type="text/css" rel="stylesheet" href="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/res/r201803270/css/ap_mp_main.css" />
<link type="text/css" rel="stylesheet" href="http://dmpwow64jb5ov.cloudfront.net/resource/stylesheet/6767e17df4c2baa97427982d4cae08ef/0750495abfaf2dfbd23528384be7a97f.css" />
<script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/jquery/v-1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/js/global.js"></script>

<link rel='canonical' href='http://classifieds.canadaeast.com/' />
<meta name='pageidentity' content='AP:97652134a25bd867e7fbe109bdf8b5f7' /></head>
	<body>
		<!-- header section -->
		<header id="top" class="navbar navbar-static-top navbar-default top-nav">
			<div class="container">
				<div id="extra-nav" class="row hidden-sm hidden-xs">
                  			<div class="extra-nav-wrap">
						<div class="navbar-left">
							<ul class="nav navbar-nav" id="extra-nav-menu">
                						<li><a target="_blank" href="http://Telegraphjournal.com" class="right-border">News</a></li>
								<li><a target="_blank" href="http://Careerbeacon.com" class="right-border">Careers</a></li>
								<li><a target="_blank" style="color: #FDBE13;" href="http://Obituaries.telegraphjournal.com">Obituaries</a></li>
							</ul>
						</div>
						<div class="navbar-right">
							<ul class="nav navbar-nav" id="extra-nav-menu">
                						<li><div id='ap-multilanguage-toggle'><a class='ap-multilanguage-link customer-multilanguage-class' href='/?lang=en'>EN</a><span class="language-separator">|</span><a class='ap-multilanguage-link customer-multilanguage-class' href='/?lang=fr'>FR</a></div></li>
                						<li>Help: 800-561-7166</li>
							</ul>
						</div>
					</div>
				</div>
				<div class="navbar-header">
					<button aria-expanded="false" aria-controls="ap-navbar" data-target="#ap-navbar" data-toggle="collapse" type="button" class="navbar-toggle collapsed">
        					<span class="sr-only">Toggle navigation</span>
        					<span class="icon-bar"></span>
        					<span class="icon-bar"></span>
        					<span class="icon-bar"></span>
      					</button>
 					<a class="navbar-brand logo" href="http://classifieds.canadaeast.com">
                      				<img class="img-responsive" alt="CanadaEast Marketplace" src="//d2zfowlldib7se.cloudfront.net/assets/brunswicknews/images/canada-east-logo.png"  />
                  			</a>
				</div>
				<nav class="navbar-collapse collapse" id="ap-navbar" aria-expanded="false">
					<div id="top-search" class="navbar-left navbar-form search-wrap">
						<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_2'><input type="text" id='ap_slod_keywords' class='' value="What are you looking for?"/></div><div id='ap_slod_area_wrap' class='ap_slod_area_wrap ap_sys_align_none ap_slod_width_2'><span id='ap_slod_location' class='ap_slod_location'>Saint John, NB, CA</span><span id='ap_slod_distance' class='ap_slod_distance ap_sys_hidden'></span><span class='ap_sys_spanlink'>(Change)</span></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_2'>Search</div></div><div class="ap_sys_clear"></div></div>
                  			</div>
					<ul class="nav navbar-nav navbar-right navbar-mobile hidden-lg hidden-md hidden-sm">
						<li><a class="place-ad-link-mobile" href="//canadaeast-en.adperfect.com">Place an ad</a></li>
                				<li><a class="account-link-mobile" href="/account/">Account Settings</a></li>
               					<li><a class='ap_signin' href='/sign-in/'>Sign in with Classifieds account</a></li>
					</ul>
					<ul class="nav navbar-nav navbar-right hidden-xs">
						<li class="dropdown">
							<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Account<span class="caret"></span></a>
							<ul class="dropdown-menu" role="menu">
                						<li id="my-account-link"><a href="/account/">Account Settings</a></li>
               							<li id="account-tab"><a class='ap_signin' href='/sign-in/'>Sign in with Classifieds account</a></li>
							</ul>
						</li>
						<li><a id="place-ad" class="btn btn-primary" href="//canadaeast-en.adperfect.com">Place an ad</a></li>
      					</ul>
    				</nav>
			</div>
		</header>
		<!-- content section -->
		<div id="content">
			<div id="extra-search">
	<div class="categories-hero-cover">
		<div class="search-wrap">
			<h3 class="search-header">Search All Classifieds</h3>
			<span class="search-placement"></span>
			<h3 class="search-tagline">Local, verified, trusted.</h3>
		</div>
		<div class="categories-wrap">
			<div class="container"> 
				<div class="row categories">	
					<ul>
                    <li class="ap_first">
                        <span class='ap_catName'><a title='Announcements' href='/en/announcements/search'>Announcements</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Careers & Employment' href='/en/careers-employment/search'>Careers & Employment</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Merchandise' href='/en/merchandise/search'>Merchandise</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Notices' href='/en/notices/search'>Notices</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Real Estate' href='/en/real-estate/search'>Real Estate</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Rentals' href='/en/rentals/search'>Rentals</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Sales & Auctions' href='/en/sales-auctions/search'>Sales & Auctions</a></span></li>
                    <li>
                        <span class='ap_catName'><a title='Services' href='/en/services/search'>Services</a></span></li>
                    <li class="ap_last">
                        <span class='ap_catName'><a title='Vehicles' href='/en/vehicles/search'>Vehicles</a></span></li>
                </ul>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="container">  
	<div class="row">
		<div class="leaderboard hidden-xs"> 
			
		</div>
	</div>
	<div class="row"> 
		<div class="main-section col-xs-12">
			<div class="separator-wrap">
				<h3 class="separator-header">Featured Ads</h3>
			</div>
			<div id="ap_ad_featured"><div class='ap_ad_featured even ap_ad_featured_first'><div class="ap_ad_wrap" data-id="C0A801C0053aa056CBmYkjA60B56"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/admissionregistrationscheduling-clerk-1007/C0A801C0053aa056CBmYkjA60B56">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9DMEE4MDFDMDA1M2FhMDU2Q0JtWWtqQTYwQjU2XC9pbWdcLzQ3M2NiMmMwY2JmOWUyMjMzODQyZmMxMzA3NmM4ZDYyLmdpZiJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/admissionregistrationscheduling-clerk-1007/C0A801C0053aa056CBmYkjA60B56">...</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/admissionregistrationscheduling-clerk-1007/C0A801C0053aa056CBmYkjA60B56">
			<br> Note: Applicants must attach a resume to their application. <strong> </strong><br><br><strong>BARGAINING UNIT :</strong> CUPE<br><br><strong>ZONE :</strong> Zone 1 - Beauséjour<br><br><strong>FACILITY : </strong>Stella-Maris-de-Kent Hospital<br><br><strong>DEPARTMENT :</strong>... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured odd'><div class="ap_ad_wrap" data-id="C0A801BF05602057B6ajLw712FEA"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/physiotherapist-1-pt01/C0A801BF05602057B6ajLw712FEA">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9DMEE4MDFCRjA1NjAyMDU3QjZhakx3NzEyRkVBXC9pbWdcLzQ3M2NiMmMwY2JmOWUyMjMzODQyZmMxMzA3NmM4ZDYyLmdpZiJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/physiotherapist-1-pt01/C0A801BF05602057B6ajLw712FEA">Physiotherapist 1 (PT01)</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/physiotherapist-1-pt01/C0A801BF05602057B6ajLw712FEA">
			<br> Note: Applicants must attach a resume to their application. <strong><strong> </strong></strong><br><br><strong>BARGAINING UNIT: </strong>SCHP<br><br><strong>ZONE: </strong>Zone 5 - Restigouche<br><br><strong>FACILITY: </strong>Campbellton Regional Hospital<br><br><strong>DEPARTMENT:... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured even'><div class="ap_ad_wrap" data-id="C0A801BF0566605782vn2u236E61"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/it-devops-analyst/C0A801BF0566605782vn2u236E61">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9DMEE4MDFCRjA1NjY2MDU3ODJ2bjJ1MjM2RTYxXC9pbWdcL2Q2ZGY5Njk0OGJiNGQyNDU5ZTZiY2RhMDhkNjY3ZDhkLmdpZiJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/it-devops-analyst/C0A801BF0566605782vn2u236E61">IT DevOps Analyst</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/it-devops-analyst/C0A801BF0566605782vn2u236E61">
			<br><strong>IT DevOps Analyst</strong><br> <strong>Full Time/Permanent</strong><br> <strong>Open Location (Atlantic Canada)</strong><br><br>Group zed ( <strong>www.gzed.com</strong> ) is a leading IT Professional Services Consultancy with more than 20 years of dedicated industry experience... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured odd'><div class="ap_ad_wrap" data-id="AC1E053C077fe0547BDvZnF71A84"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/operator-ii-spare/AC1E053C077fe0547BDvZnF71A84">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9BQzFFMDUzQzA3N2ZlMDU0N0JEdlpuRjcxQTg0XC9pbWdcLzU1NzUxNGE0NzM5YmQ2YWIwMmM4YTEyNDhhMTdmNmRiLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/operator-ii-spare/AC1E053C077fe0547BDvZnF71A84">Operator II - Spare</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/operator-ii-spare/AC1E053C077fe0547BDvZnF71A84">
			<br>Founded in 1938, <strong>Agropur Cooperative</strong> is a North American dairy industry leader. With sales of $6 billion in 2016, the Cooperative is a source of pride for its 3,345 members and 8,000 employees. Agropur processes more than 5.9 billion litres of milk per year at its 39... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured even'><div class="ap_ad_wrap" data-id="AC1E053207d12055F7ca525AE40E"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/entry-level-account-representative-hospitality/AC1E053207d12055F7ca525AE40E">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9BQzFFMDUzMjA3ZDEyMDU1RjdjYTUyNUFFNDBFXC9pbWdcLzJhY2NiNTY0YTZjZTAwNzVmZWZhMTE5M2ZhYzlkMjhhLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/entry-level-account-representative-hospitality/AC1E053207d12055F7ca525AE40E">Entry Level Account...</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/entry-level-account-representative-hospitality/AC1E053207d12055F7ca525AE40E">
			<br><strong>Discover<br> The Opportunity </strong><br><br>Moncton, NB • Hospitality and Food Service • Entry Level • Full-time<br><br>The hospitality industry is one of the most fast paced working environments. Individuals with previous bar/food/hospitality experience have continued to... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured odd'><div class="ap_ad_wrap" data-id="AC1E0441078c6054F8An2w757BAA"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/senior-buyer/AC1E0441078c6054F8An2w757BAA">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9BQzFFMDQ0MTA3OGM2MDU0RjhBbjJ3NzU3QkFBXC9pbWdcLzViZjFiZTllNjM2Y2E5ZjI3ZWRiZWY3NzY0ZGY4MzFkLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/senior-buyer/AC1E0441078c6054F8An2w757BAA">Senior Buyer</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/senior-buyer/AC1E0441078c6054F8An2w757BAA">
			<br>The Supply Chain team is seeking an enthusiastic and driven Senior Buyer to join the NB Power Procurement Team. As an integral part of this team, the Senior Buyer is accountable to lead and supervise a team of Buyers, provide sourcing expertise and oversee the team’s compliance to the... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured even'><div class="ap_ad_wrap" data-id="AC1E04410760a05408IbxEC3BA21"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/registered-nurse-class-a/AC1E04410760a05408IbxEC3BA21">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9BQzFFMDQ0MTA3NjBhMDU0MDhJYnhFQzNCQTIxXC9pbWdcL2FiOWZjNGU0MjQ5OTQxODM4MjM2YjhhZTk2MmZiMTgxLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/registered-nurse-class-a/AC1E04410760a05408IbxEC3BA21">Registered Nurse Class A</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/registered-nurse-class-a/AC1E04410760a05408IbxEC3BA21">
			<br><strong>Competition Number</strong> EM18111<br> <strong>Classification Name</strong> Registered Nurse Class A<br> <strong>Position Title</strong> Registered Nurse Class A<br> <strong>Classification Code</strong> RNCA<br> <strong>Bargaining Unit</strong> NBNU<br> <strong>Unit Location</strong>... 
		</a>
	</div>
</div>
</div></div>
<div class='ap_ad_featured odd ap_ad_featured_last'><div class="ap_ad_wrap" data-id="C0A801BF1b7e905860mHJb6E2B57"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/administrative-professional/C0A801BF1b7e905860mHJb6E2B57">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9DMEE4MDFCRjFiN2U5MDU4NjBtSEpiNkUyQjU3XC9pbWdcL2ExMDk4ZmYyNDJiNmM0N2NjMTg4MTE4NTBmYzQwYTA5LmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/administrative-professional/C0A801BF1b7e905860mHJb6E2B57">Administrative Professional</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/administrative-professional/C0A801BF1b7e905860mHJb6E2B57">
			<br><br><B> ADMINISTRATIVE PROFESSIONAL </B> <br><br>At J.D. Irving, Limited, you are part of an energetic team of professionals who lead with integrity and are passionate about achieving results. With a culture that nurtures talent and creates an inclusive workplace, you can grow your career... 
		</a>
	</div>
</div>
</div></div>
</div>
			<div class="clear"></div>
			<a href="/search?search_type=advanced&ap_search_keyword=&filter_upsell=featuredad" class="view-all-ads-link pull-right">View all featured ads</a>
			<div class="clear"></div>
			<div class="separator-wrap">
				<h3 class="separator-header">Recent ads</h3>
			</div>
			<div id="ap_new_ads"><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="fdf3b915faea47638e9de9f72c78"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/services/urgent-finance-for-business-and-perssonal-use/fdf3b915faea47638e9de9f72c78">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJkIjo3MiwidyI6MjI1LCJoIjoyMDUsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9mZGYzYjkxNWZhZWE0NzYzOGU5ZGU5ZjcyYzc4XC9pbWdcLzlkZTNiNTVkMTNmZmVmYmQ3MTNhMzhmOWMwYzcuanBnIn0="/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/services/urgent-finance-for-business-and-perssonal-use/fdf3b915faea47638e9de9f72c78">URGENT FINANCE FOR BUSINESS...</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/services/urgent-finance-for-business-and-perssonal-use/fdf3b915faea47638e9de9f72c78">
			Do you wish to expand your business or in need of financial support to start up a new business? Or for any reason, how much are you seeking for? <br />
 <br />
We give out financial support to individuals, corporate bodies, and companies firms all over the world who need to update their financial... 
		</a>
	</div>
</div>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="C0A801C002ef205559Espy90B8A1"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/retail-sales-associate-truro-bell/C0A801C002ef205559Espy90B8A1">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9DMEE4MDFDMDAyZWYyMDU1NTlFc3B5OTBCOEExXC9pbWdcLzkwM2IyY2Y0ZDVlZTc2N2I2NDJkN2IyNGQ0M2FkOTllLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/retail-sales-associate-truro-bell/C0A801C002ef205559Espy90B8A1">Retail Sales Associate,...</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/retail-sales-associate-truro-bell/C0A801C002ef205559Espy90B8A1">
			<br>Bell is a truly Canadian company with over 137 years of success. We are defined by the passion of our team members and their belief in our company's vast potential. <br><br>To ensure we continue to be recognized as Canada's leading communications company, we're committed to finding and... 
		</a>
	</div>
</div>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="AC1E047E07d760546DCREzB02AB0"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/retail-sales-associate-residential-services-new-glasgow-bell/AC1E047E07d760546DCREzB02AB0">
			
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/retail-sales-associate-residential-services-new-glasgow-bell/AC1E047E07d760546DCREzB02AB0">Retail Sales Associate,...</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/retail-sales-associate-residential-services-new-glasgow-bell/AC1E047E07d760546DCREzB02AB0">
			<br>Bell is a truly Canadian company with over 137 years of success. We are defined by the passion of our team members and their belief in our company's vast potential. <br><br>To ensure we continue to be recognized as Canada's leading communications company, we're committed to finding and... 
		</a>
	</div>
</div>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="AC1E047E07d760546DkMSKE364C9"><div class="post-featured">
	<div class="ap-ad-image">
    		<a href="/en/careers-employment/vessel-crew-cookdeckhand/AC1E047E07d760546DkMSKE364C9">
			<img alt="photo" src="http://df7eij08u0x1j.cloudfront.net/dfs1/eyJ3IjoyMjUsImgiOjIwNSwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC9DMEE4MDFGQzA3NjA5MEZGMjd3dkFBMzlEQTc1XC9BQzFFMDQ3RTA3ZDc2MDU0NkRrTVNLRTM2NEM5XC9pbWdcLzJhODc4NjBkZGJlNzAxNDllODczMWYwOTZkZDgzMmFjLmpwZyJ9"/>
		</a>
	</div>
	<div class="ap-ad-content">
		<span><a href="/en/careers-employment/vessel-crew-cookdeckhand/AC1E047E07d760546DkMSKE364C9">Vessel Crew- Cook/Deckhand</a></span>
	</div>
	<div class="ap-ad-text">
   		<a href="/en/careers-employment/vessel-crew-cookdeckhand/AC1E047E07d760546DkMSKE364C9">
			Overview <br><br><strong>VESSEL CREW</strong> <br><br><strong>COOK/DECKHAND</strong> <br><br>Kelly Cove Salmon Ltd., a division of Cooke Aquaculture Inc., a dynamic and growing east coast family company, with Platinum Member status in the Canada's Best Managed Companies Program has an opportunity... 
		</a>
	</div>
</div>
</div></div></div>
			<div class="clear"></div>
		</div>
	</div>
	<div class="row">
		<div class="leaderboard hidden-xs"> 
			
		</div>
	</div>
</div>
			<div class="clear"></div>
		</div>
		<!-- footer section -->
		<footer>
			<div id="footer-wrapper">
				<div class="container footer-container">
					<div class="footer-links">
	<div class="col-sm-4 col-xs-12">
		<h3>CanadaEast.com</h3>
		<a href="http://classifieds.canadaeast.com/" target="_blank">Home</a>
		<a href="http://canadaeast.com/contact.html" target="_blank">Contact Us</a>
		<a href="http://canadaeast.com/about.html" target="_blank">About Us</a>
		<a href="http://canadaeast.com/help.html" target="_blank">Help</a>
		<a href="http://canadaeast.com/terms-conditions.html" target="_blank">Terms & Conditions</a>
		<a href="http://canadaeast.com/privacy-policy.html" target="_blank">Privacy Policy</a>
		<p class="divider"></p>
                <a target="_blank" href="http://Telegraphjournal.com" class="top-border">News</a>
		<a target="_blank" href="http://Careerbeacon.com">Careers</a>
		<a target="_blank" href="http://Obituaries.telegraphjournal.com">Obituaries</a>
                <p class="divider"></p>
         </div>
	<div class="col-sm-4 col-xs-12">
<!--		<h3>Help</h3>
		<a href="http://canadaeast.com/help/general-info" target="_blank">General</a>
		<a href="http://canadaeast.com/help/sellers" target="_blank">Sellers</a>
		<a href="http://canadaeast.com/help/advertisers" target="_blank">Advertisers</a>
		<p class="divider"></p>
-->
		<h3>Business Hours</h3>
		<p>Monday - Friday<br />8:30 to 5 PM</p>
		<p>Saturday - Sunday<br />Closed</p>
         </div>
	<div class="col-sm-4 col-xs-12">
		<a target="_blank" href="http://canadaeast.com/">
                <img class="footer-logo" src="//d6wp3qaq1pxey.cloudfront.net/assets/brunswicknews/images/canada-east-logo-reversed.png" /></a>
		<p>210 Crown Street, Saint John, NB E2L 2X7</p>
		<p>Help: 800-561-7166<br />
		<a href="mailto:Help@CanadaEast.com">Help@CanadaEast.com</a></p>
         </div>
</div>
<div class="row footer-copyright">
			<p>Copyright © 2018 CanadaEast.com. All rights reserved.</p>
			<p>Canadaeast.com is a registered trademark of Brunswick News Inc.</p>
		</div>
         </div>
</div>

<!-- FEEDBACKIFY CODE -->

<script type="text/javascript">
var fby = fby || [];
fby.push([
    'showTab',
        {
            id: '13042',
            position: 'right',
            color: '#FF1F3A'
        }]);
(function () {
    var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
    f.src = '//cdn.feedbackify.com/f.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
})();
</script>


				</div>
			</div>
			<div class="powered-by-wrap">
				<span>Powered by </span>
				<img src="//d2zfowlldib7se.cloudfront.net/assets/brand/logos/logo-blue-grey.png" class="img-responsive" alt="Powered by AdPerfect" />
			</div>
		</footer>
        	<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/js/bootstrap.js"></script>
	<div id='ap_isu_popup_wrap' class='ap_sys_hidden'><div class='ap_isu_popup_row'><label for='ap_isu_cc'>Country</label><div class="ap_custom_select ">
                                            <select name="ap_isu_cc" id="ap_isu_cc">
<option value="CA" selected="selected">Canada</option>
<option value="US">United States</option>
</select>
                                            <button>
                                                <div class="title_span">Canada</div>
                                                <div class="ap_caret"></div>
                                            </button>
                                            <dd>
                                                <ul class="ap_dd_list ">
                                                    <li data-value="CA">Canada</li><li data-value="US">United States</li>
                                                </ul>
                                            </dd>
                                            
                                        </div></div><div class='ap_isu_popup_row'><label for='ap_isu_loc'>Location</label><input id='ap_isu_loc' name='ap_isu_loc' value='Saint John, NB, CA' /></div><div class='ap_isu_popup_row'><label for='ap_isu_dist'>Distance</label><div class="ap_custom_select ">
                                            <select name="ap_isu_dist" id="ap_isu_dist">
<option value="5">5 km</option>
<option value="25">25 km</option>
<option value="50">50 km</option>
<option value="100">100 km</option>
<option value="0" selected="selected">Unlimited</option>
</select>
                                            <button>
                                                <div class="title_span">Unlimited</div>
                                                <div class="ap_caret"></div>
                                            </button>
                                            <dd>
                                                <ul class="ap_dd_list ">
                                                    <li data-value="5">5 km</li><li data-value="25">25 km</li><li data-value="50">50 km</li><li data-value="100">100 km</li><li data-value="0">Unlimited</li>
                                                </ul>
                                            </dd>
                                            
                                        </div></div></div><div id="ap-login-popup" title="Login Required"></div><script type='text/javascript'>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</script><script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/res/r201803270/js/custom-select.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/jquery-ui/v-1.8.6/jquery-ui.min.js"></script>
<script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.validate.min.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.base64.min.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/js/system.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/js/i18n.js"></script>
<script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/res/r201803270/js/adplacement/sprintf.js"></script>
<script type="text/javascript" src="//d1ldansk2in7nt.cloudfront.net/assets/marketplace/libs/res/r201803270/js/integrated_search.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/js/slod.js"></script>
<script type="text/javascript" src="http://dmpwow64jb5ov.cloudfront.net/resource/javascript/ef22ba1cb2529bf6a0c426e42c9f6ee4/a9d5ea368d32c86f01b07af64168982b.js"></script>
<script type="text/javascript" src="//dmffvrjme2skb.cloudfront.net/assets/marketplace/libs/res/r201803270/js/logexternalurl.js"></script>
</body>
</html>